Calling all computer gurus!!!

This is a where news and announcements are posted and questions on how to use the forum.

Moderator: TBBQF Deputies

User avatar
Txdragon
Deputy
Posts: 3159
Joined: Mon May 14, 2012 3:13 pm
Location: Forney, TX
Contact:

Calling all computer gurus!!!

Postby Txdragon » Sat Mar 25, 2017 7:23 am

Ok.. I'm stumped. I can't think of anything to possibly check but, On my work computer, some pictures posted here on the forum will not show, others will. Mine. I do not post pictures FROM my work computer, so I know it's not that. I can access the forum from my phone, no problems at all with any pics. I can access the network from my personal laptop, no issues there either. I cleared the internet cache and cookies and such, the ol' CTL+Shift+Delete, and still nada.

Any other ideas? :whiteflag: :whiteflag: :whiteflag: :whiteflag:
(Insert witty signature here)
User avatar
OldUsedParts
Deputy
Posts: 7696
Joined: Sun May 15, 2011 7:09 pm
Location: Montgomery, Texas
Contact:

Re: Calling all computer gurus!!!

Postby OldUsedParts » Sat Mar 25, 2017 8:13 am

Ctrl+Alt+Delete :?:

Is your "only" prob not being able to see the pics from one computer? Can you see everything else OK from every computer?
OUP

" Country by choice, Texan by the Grace of God "
User avatar
bsooner75
Chuck Wagon
Posts: 3005
Joined: Mon Jan 16, 2012 5:34 pm
Contact:

Re: Calling all computer gurus!!!

Postby bsooner75 » Sat Mar 25, 2017 8:30 am

Image

Sorry, I can offer absolutely zero help. Other than crap like this frustrates me to no end! Good luck


Sent from my iPhone using Tapatalk
User avatar
OldUsedParts
Deputy
Posts: 7696
Joined: Sun May 15, 2011 7:09 pm
Location: Montgomery, Texas
Contact:

Re: Calling all computer gurus!!!

Postby OldUsedParts » Sat Mar 25, 2017 9:06 am

I passed this on to my "Genius Step-son" and I'm sure he'll come up with something - - - he's NOT an early riser on any of the 365 but I'll let you know if he responds. :tup:
OUP

" Country by choice, Texan by the Grace of God "
User avatar
Scott P
Cowboy
Posts: 269
Joined: Fri Feb 26, 2010 8:36 pm
Location: Porter, TX
Contact:

Re: Calling all computer gurus!!!

Postby Scott P » Sat Mar 25, 2017 9:15 am

Is your work computer on a different network or ISP? Perhaps it has content filtering software that blocks images from certain hosting companies.
Buddha Belly BBQ Team

18" WSM
26" Kettle
User avatar
Txdragon
Deputy
Posts: 3159
Joined: Mon May 14, 2012 3:13 pm
Location: Forney, TX
Contact:

Re: Calling all computer gurus!!!

Postby Txdragon » Sat Mar 25, 2017 10:00 am

OldUsedParts wrote:Ctrl+Alt+Delete :?:

Is your "only" prob not being able to see the pics from one computer? Can you see everything else OK from every computer?


Ctrl+shift+delete will pull up your browser history menu. Here you can delete cookies, cached info, passwords, etc. This is a good start for some problems.
From both computers at my station, it is the same.

Scott P wrote:Is your work computer on a different network or ISP? Perhaps it has content filtering software that blocks images from certain hosting companies.


If any content is blocked, like photobucket, etc. I do get a window where the picture "should" be informing me that there is a blocked content access attempt, I am being watched and will be clubbed to death if it happens again. (Ok.. maybe that's a mild exaggeration) Only some pics. My pics come through just fine but, I have hosted through this site using the attachments tab below the reply box, and these come through without issue. This would point toward blocking of content, but there's no message indicating such.. Sigh.. :banghead:
(Insert witty signature here)
User avatar
OldUsedParts
Deputy
Posts: 7696
Joined: Sun May 15, 2011 7:09 pm
Location: Montgomery, Texas
Contact:

Re: Calling all computer gurus!!!

Postby OldUsedParts » Mon Mar 27, 2017 2:45 pm

T-Dragon, here's what my Genius Step-Son had to say:

Clearing Cache was the right thing to do... sounds like it's an issue with his browser... tried Internet Exploder or firefox or chrome... see if another browser works... if it's Firefox he can "reset browser" and that should clear it up, but he'll lose any settings and bookmarks he had...
OUP

" Country by choice, Texan by the Grace of God "
User avatar
Txdragon
Deputy
Posts: 3159
Joined: Mon May 14, 2012 3:13 pm
Location: Forney, TX
Contact:

Re: Calling all computer gurus!!!

Postby Txdragon » Tue Mar 28, 2017 3:36 pm

OldUsedParts wrote:T-Dragon, here's what my Genius Step-Son had to say:

Clearing Cache was the right thing to do... sounds like it's an issue with his browser... tried Internet Exploder or firefox or chrome... see if another browser works... if it's Firefox he can "reset browser" and that should clear it up, but he'll lose any settings and bookmarks he had...


Cool, thanks! I hadn't tried IE or FF. I will do so now. From my best guess at this point, I would say it is blocked material. I can see images hosted through the forum page, (uploaded here directly) just fine. If they are hosted by instagram or any other sites, no go for me. The odd part is that I don't get a "blocked content" banner where the pic should be :dont:
(Insert witty signature here)
User avatar
Txdragon
Deputy
Posts: 3159
Joined: Mon May 14, 2012 3:13 pm
Location: Forney, TX
Contact:

Re: Calling all computer gurus!!!

Postby Txdragon » Tue Mar 28, 2017 3:39 pm

Ok.. tried on internet explorer. Same thing. Some pics I see, some I do not. Methinks I'm on to something. :P
(Insert witty signature here)
User avatar
OldUsedParts
Deputy
Posts: 7696
Joined: Sun May 15, 2011 7:09 pm
Location: Montgomery, Texas
Contact:

Re: Calling all computer gurus!!!

Postby OldUsedParts » Tue Mar 28, 2017 4:36 pm

OUP

" Country by choice, Texan by the Grace of God "
User avatar
Txdragon
Deputy
Posts: 3159
Joined: Mon May 14, 2012 3:13 pm
Location: Forney, TX
Contact:

Re: Calling all computer gurus!!!

Postby Txdragon » Tue Mar 28, 2017 10:13 pm

OldUsedParts wrote:FWIW
vvvvvvvvvvvvvvvvvvvvvvvvvvvv


https://support.mozilla.org/t5/Install- ... ta-p/31270


Oh that really sucks bad! I have quite a few buddies that are fairly hardcore PC gamers that live and die by these 2 OS, especially Vista.
(Insert witty signature here)
User avatar
k.a.m.
Outlaw
Posts: 2098
Joined: Mon Jun 25, 2012 6:38 pm
Contact:

Re: Calling all computer gurus!!!

Postby k.a.m. » Fri Mar 31, 2017 7:10 am

Txdragon wrote:Ok.. I'm stumped. I can't think of anything to possibly check but, On my work computer, some pictures posted here on the forum will not show, others will. Mine. I do not post pictures FROM my work computer, so I know it's not that. I can access the forum from my phone, no problems at all with any pics. I can access the network from my personal laptop, no issues there either. I cleared the internet cache and cookies and such, the ol' CTL+Shift+Delete, and still nada.

Any other ideas? :whiteflag: :whiteflag: :whiteflag: :whiteflag:

Are you looking at the forum from a work network? If so the filtering in place may be your problem.
Always remember slow and steady wins the race.

Image

My Hybrid cooker.
Competition trailer #2.
User avatar
Txdragon
Deputy
Posts: 3159
Joined: Mon May 14, 2012 3:13 pm
Location: Forney, TX
Contact:

Re: Calling all computer gurus!!!

Postby Txdragon » Sun Apr 02, 2017 7:45 pm

k.a.m. wrote:Are you looking at the forum from a work network? If so the filtering in place may be your problem.


Yeah, I think that's the ultimate conclusion I ended up with. The only photo site that was blocked previously was photobucket, but if it were image URL linked in the post (to show the pic here without having to click on anything), it was fine. It would also give me a little banner that had a blocked content message. Now I get nuthin' :(

I bring my laptop with me to work now anyways (been tuning my ol' civic), and I also check up on my phone. Not too big a deal really.
(Insert witty signature here)
User avatar
DATsBBQ
Deputy
Posts: 7948
Joined: Sat Jan 13, 2007 11:15 am
Location: Yorktown, VA
Contact:

Re: Calling all computer gurus!!!

Postby DATsBBQ » Tue Apr 04, 2017 6:45 am

I suspect your company has an intrusion prevention system (IPS) set up behind the firewall facing outbound. The IPS is sniffing incoming packets and looking at the meta-data of the contents. Meta-data is data about data. Some graphics have a slew of meta-data, others not so much. This would explain why some pics show, and others don't. Highly compressed graphics might be blocked (dropped). Malware has been proved to hide in highly compressed graphics, as the compression alters the malware's file signature.
Deputy Dave

“A wise man can learn more from a foolish question than a fool can learn from a wise answer."-Bruce Lee
User avatar
Txdragon
Deputy
Posts: 3159
Joined: Mon May 14, 2012 3:13 pm
Location: Forney, TX
Contact:

Re: Calling all computer gurus!!!

Postby Txdragon » Tue Apr 04, 2017 4:47 pm

DATsBBQ wrote:I suspect your company has an intrusion prevention system (IPS) set up behind the firewall facing outbound. The IPS is sniffing incoming packets and looking at the meta-data of the contents. Meta-data is data about data. Some graphics have a slew of meta-data, others not so much. This would explain why some pics show, and others don't. Highly compressed graphics might be blocked (dropped). Malware has been proved to hide in highly compressed graphics, as the compression alters the malware's file signature.


That makes sense. Hackers and hijackers are getting more and more clever.
(Insert witty signature here)

Return to “TBBQF News, Announcements & Help Using the Forum”

Who is online

Users browsing this forum: No registered users and 1 guest